ติดต่อลงโฆษณา [email protected]

ผู้เขียน หัวข้อ: ติดตั้ง mod แล้วเกิดปัญหาครับ  (อ่าน 4742 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ checKmate

  • New Member
  • *
  • กระทู้: 23
    • ดูรายละเอียด
คุณไม่สามารถดาวน์โหลดหรือติดตั้งแพ็คเกจใหม่ได้ เพราะว่าไดเรคทอรี่แพ็คเกจไม่สามารถเขียนได้!

พอดีผมไปลง mod แล้ว เจอปัญหาแบบนี้ ไม่ทราบว่าต้องแก้ที่ไหนครับ
ตอนนี้เลย บันทึกหรือลง mod ทุกตัวไม่ได้หมดเลยครับ

ออฟไลน์ MoMOTArOkUNG

  • New Member
  • *
  • กระทู้: 12
  • เพศ: ชาย
  • สมาคมแฟรี่แลนด์แห่งประเทศไทยแลนด์
    • ดูรายละเอียด
    • แฟรี่แลนด์ ผู้พิทักคำภีร์คลับ
Re: ติดตั้ง mod แล้วเกิดปัญหาครับ
« ตอบ #1 เมื่อ: 17/05/06, 22:41:35 »
เปงเหมือนกันเลยงับทำไงดี

ออฟไลน์ TodRacing

  • ความรู้ผมมันน้อยทำได้เท่านี้ก็บุญแล้วอ่ะคับ
  • Full Member
  • ***
  • กระทู้: 216
  • เพศ: ชาย
  • - www.pickupclub.net -
    • ดูรายละเอียด
    • www.pickupclub.net
Re: ติดตั้ง mod แล้วเกิดปัญหาครับ
« ตอบ #2 เมื่อ: 18/05/06, 05:38:22 »
ลอง logout ออก แล้ว login เข้ามาใหม่

แล้วอีกกรณี นึง คือ โฟเดอร์ ของ แพคเกต มัน เป็น read only อยู่อ่ะคับ ให้ c mod ก็ใช้ได้แล้วคับ


ออฟไลน์ buffet

  • New Member
  • *
  • กระทู้: 3
    • ดูรายละเอียด
Re: ติดตั้ง mod แล้วเกิดปัญหาครับ
« ตอบ #3 เมื่อ: 24/01/08, 20:23:03 »
ผมมีอาการน่าจะเป็นแบบนี้อะครับ
คือลงแพ็คเกจอะไรไม่ได้เลย พอดำเนินการไปเรื่อยๆ มาถึงขั้นสุดท้าย
จะมีข้อความขึ้นว่า

Fatal error: packageinstall() [function.require]: Failed opening required '/home/myweb/domains/myweb.com/public_html/forum/Packages/temp/./galleryinstall.php' (include_path='.:/usr/local/lib/php') in /home/myweb/domains/myweb.com/public_html/forum/Sources/Packages.php on line 549

ผมลองเปลี่ยนโฟลเดอร์ Packages เป็น 777 ก็แล้ว
ลองแพ็คเกจอื่นๆ ก็แล้ว
ลองกับโฮสต์อื่นๆ ก็ยังเป็น

ผมใช้เวอร์ชั่น 1.1.4 ครับ

รบกวนผู้รู้ช่วยแนะนำหน่อยครับ
ขอบคุณมากครับ

ออฟไลน์ nopp

  • New Member
  • *
  • กระทู้: 1
    • ดูรายละเอียด
Re: ติดตั้ง mod แล้วเกิดปัญหาครับ
« ตอบ #4 เมื่อ: 13/03/08, 07:32:29 »
คุณไม่สามารถดาวน์โหลดหรือติดตั้งแพ็คเกจใหม่ได้ เพราะว่าไดเรคทอรี่แพ็คเกจไม่สามารถเขียนได้!

พอดีผมไปลง mod แล้ว เจอปัญหาแบบนี้ ไม่ทราบว่าต้องแก้ที่ไหนครับ
ตอนนี้เลย บันทึกหรือลง mod ทุกตัวไม่ได้หมดเลยครับ


ผมมีอาการน่าจะเป็นแบบนี้อะครับ
คือลงแพ็คเกจอะไรไม่ได้เลย พอดำเนินการไปเรื่อยๆ มาถึงขั้นสุดท้าย
จะมีข้อความขึ้นว่า

Fatal error: packageinstall() [function.require]: Failed opening required '/home/myweb/domains/myweb.com/public_html/forum/Packages/temp/./galleryinstall.php' (include_path='.:/usr/local/lib/php') in /home/myweb/domains/myweb.com/public_html/forum/Sources/Packages.php on line 549

ผมลองเปลี่ยนโฟลเดอร์ Packages เป็น 777 ก็แล้ว
ลองแพ็คเกจอื่นๆ ก็แล้ว
ลองกับโฮสต์อื่นๆ ก็ยังเป็น

ผมใช้เวอร์ชั่น 1.1.4 ครับ

รบกวนผู้รู้ช่วยแนะนำหน่อยครับ
ขอบคุณมากครับ




 c mod เป็น 777

หลังจากนั้นก็เริ่มMOD ได้คแต่ต้องทำครั้งแรกนะครับ ครั้งต่อไปมันจะจำเองนะครับล  ลิ้งที่SMF มาให้เรา
ดูลิ้งด้านล่างที่
/home/myweb/domains/myweb.com/public_html/ชื่อโพลเดอร์SMF
แต่เราตัดออกเอาแค่นี้
/public_html/ ชื่อโฟลเอดร์SMF
 
แค่นี้ก็ใช้ได้ละ  แต่ถ้าจะใช้ต้องเปลียนอังกฤษก่อนนะครับ

ออฟไลน์ dynaz

  • New Member
  • *
  • กระทู้: 1
    • ดูรายละเอียด
Re: ติดตั้ง mod แล้วเกิดปัญหาครับ
« ตอบ #5 เมื่อ: 10/04/09, 16:54:36 »
ดูที่นี่ คับ วิธีแก้ ปัญหา ถ้าแก้ พาธแล้ว ยังไม่เวิร์ก

http://ideezign.com/wb/index.php/topic,47.0.html