ติดต่อลงโฆษณา [email protected]gmail.com

ผู้เขียน หัวข้อ: ติดตั้ง Packet / MOD ไม่ได้  (อ่าน 2904 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ jodunk

  • New Member
  • *
  • กระทู้: 10
    • ดูรายละเอียด
ติดตั้ง Packet / MOD ไม่ได้
« เมื่อ: 7/02/06, 14:44:02 »
ทำอย่างไรดีครับ ติดตั้ง Packet ไม่ได้เลยซักตัว มันขึ้นแบบด้านล่างครับ ไม่ได้เลยซักตัว

[ไฟล์แนบถูกลบโดยผู้ดำเนินการ]

ออฟไลน์ TinaCat

  • Global Moderator
  • *****
  • กระทู้: 313
  • เพศ: หญิง
  • { Cat.Mazta }
    • ดูรายละเอียด
    • JustUsers.net
Re: ติดตั้ง Packet / MOD ไม่ได้
« ตอบ #1 เมื่อ: 7/02/06, 15:39:47 »
หน้าก่อนการติดตั้ง Mod แสดงว่ายังไงคะ??  (หน้าก่อน Error ในรูปนี้)
แล้วติดตั้ง Mod ทุกตัวไม่ได้เลยใช่มั้ยคะ??


Don't laugh everytime you win, but smile when you be a loser.

ออฟไลน์ PaePae

  • คนเขียน mod
  • New Member
  • *
  • กระทู้: 13
  • เพศ: ชาย
    • ดูรายละเอียด
    • คิดๆ ขีดๆ เขียนๆ (PaePae's Blog)
Re: ติดตั้ง Packet / MOD ไม่ได้
« ตอบ #2 เมื่อ: 7/02/06, 19:51:04 »
$txt['package45']
ข้อความภาษาไทยไม่ตรงกับภาษาอังกฤษครับ

จริง ๆ ต้องเป็น
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
ข้อมูลของแพ็กเกจที่คุณกำลังจะดาวน์โหลดหรือติดตั้งเกิดความเสียหาย หรือไม่สามารถใช้กับ SMF เวอร์ชันที่คุณใช้อยู่ได้

ออฟไลน์ jodunk

  • New Member
  • *
  • กระทู้: 10
    • ดูรายละเอียด
Re: ติดตั้ง Packet / MOD ไม่ได้
« ตอบ #3 เมื่อ: 8/02/06, 08:59:01 »
หน้าก่อนการติดตั้ง Mod แสดงว่ายังไงคะ??  (หน้าก่อน Error ในรูปนี้)
แล้วติดตั้ง Mod ทุกตัวไม่ได้เลยใช่มั้ยคะ??


ก่อนหน้าก็ใช้งานได้ปกติ  พอมาเมื่อวานติดตั้งอะไรไม่ได้เลยครับ และก็ยังเป้นอยู่

ออฟไลน์ น้ำพริก

  • เจ๊สั่งให้มาลุย
  • Full Member
  • ***
  • กระทู้: 139
    • ดูรายละเอียด
    • www.korkwai.com
Re: ติดตั้ง Packet / MOD ไม่ได้
« ตอบ #4 เมื่อ: 9/02/06, 13:58:22 »
การติดตั้งแพกเกจ หมายถึงการแก้ไขโค๊ด โดยการรันในรูปแบบคำสั่ง ว่าต้องการจะแก้ไฟล์ไหน บรรทัดที่เท่าไรมันจะดำเนินการให้คุณเสด
แต่คุณอย่าลืมนะว่า แพกเกจที่ทางsmfทำนั้นเป็นภาษา อังกิต แต่บอร์ดของคุณนั้นเป็นภาษาไทย(ข้อความที่เป็นไทย แต่ทำไมดันอ่านแล้วไม่รู้เรื่อง ???)
ดังนั้นการติดตั้งแพกเกจ ถ้าแพกเกจนั้นต้องค้นหาคำที่เป็นภาษาอังกิต แต่ถ้ามันหาไม่เจอ (เพราะเราไปเปลี่ยนเป็นไทยหมดแล้ว) ดังนั้นมันก้อจะไม่สามารถดำเนินการได้
ทางที่ดีคุณควรจะอ่านแพกเกจที่จะทำการติดตั้งให้ดีก่อน ว่ามันสามารถติดตั้งได้หรือไม่ ถ้าได้ก้อโชคดีไป แต่ถ้าไม่ได้ คุณเองก้อต้อง หาและแทนที่ หรือ ต่อเติมเอง
จะทำให้แพกเกจที่ได้ทำงานได้อย่างปกติ ก้อเท่านั้น ;D