ติดต่อลงโฆษณา [email protected]

ผู้เขียน หัวข้อ: ช่วยด้วยครับ...เว็บบอร์ดไปสวรรค์แล้ว T_T  (อ่าน 2333 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ leng_kub

  • New Member
  • *
  • กระทู้: 13
    • ดูรายละเอียด
ผลของความใจร้อน บวกกับทำไม่เป็นครับ...เว็บบอร์ดผมปรับแต่งอะไรไม่ได้เลยครับ

ตัวหนังสือก็วิบัติ โอ้วววว...ช่วยด้วยครับ (เว็บบอร์ดวัดซะด้วยครับ) รบกวนกูรู ทั้งหลายช่วยด้วยครับ :'(

www.wat-khaorahu.com/webboard

ออฟไลน์ montree

  • New Member
  • *
  • กระทู้: 43
    • ดูรายละเอียด
ติดตั้งเป็น tis620 หรือ utf-8 ครับ ให้แก้ไขที่ไฟล์ settings.php หรือลองเปลี่ยน theme อะครับ
เพราะมันเป็น western european(iso)

ออฟไลน์ leng_kub

  • New Member
  • *
  • กระทู้: 13
    • ดูรายละเอียด
ติดตั้งเป็น tis620 หรือ utf-8 ครับ ให้แก้ไขที่ไฟล์ settings.php หรือลองเปลี่ยน theme อะครับ
เพราะมันเป็น western european(iso)

ติดตั้งเป็น utf-8 ครับ...แก้ไขไฟล์ setting.php ต้องทำยังไงบ้างครับ...รบกวนด้วยนะครับ

ผมไม่มีความรู้เลยจริง ๆ ครับ :'(

ตอนนี้ผมเข้า login ไม่ได้เลยครับ...ด้านล่างขึ้นข้อความตามไฟล์ที่แนบมาด้วยครับ :'(

ออฟไลน์ montree

  • New Member
  • *
  • กระทู้: 43
    • ดูรายละเอียด
ไม่แน่ใจว่าท่านไปลบ ผู้ออกแบบ  เขาหรือเปล่าครับ ควรจะให้ credit เขานะครับ

 Powered by SMF 1.1.7 | SMF © 2006-2007, Simple Machines LLC | Thai language by ThaiSMF

ไฟล์ settings.php
เพิ่มโค้ดนี้ $db_character_set = 'tis620'; #ก่อนเครื่องหมาย ?>

ออฟไลน์ leng_kub

  • New Member
  • *
  • กระทู้: 13
    • ดูรายละเอียด
ขอบคุณ พี่ Montree สำหรับคำแนะนำดี ๆ ครับ...ตอนนี้ได้พี่อีกท่านมาช่วยแก้ไขให้แล้วครับ

ขอบพระคุณเป็นอย่างสูงครับ :)

ออฟไลน์ montree

  • New Member
  • *
  • กระทู้: 43
    • ดูรายละเอียด
อ้างถึง
ติดตั้งเป็น utf-8 ครับ...แก้ไขไฟล์ setting.php ต้องทำยังไงบ้างครับ...รบกวนด้วยนะครับ
ร่วมด้วยช่วยกันครับ

ผมดู encode แล้วบอร์ดท่านเป็น tis620 นะครับ เพื่อความแน่ใจให้ไปดูที่ฐานข้อมูลครับ...ว่าเป็นภาษาไทยหรือเปล่า ตรง table smf_messeges เพราะบางที...แสดงผ่านหน้าบราวเซอร์เป็นภาษาไทยอยู่ แต่ฐานข้อมูลกลับเป็นภาษาต่างด้าว จะมีปัญหาตรง backup ข้อมูล

ออฟไลน์ leng_kub

  • New Member
  • *
  • กระทู้: 13
    • ดูรายละเอียด
อ้างถึง
ติดตั้งเป็น utf-8 ครับ...แก้ไขไฟล์ setting.php ต้องทำยังไงบ้างครับ...รบกวนด้วยนะครับ
ร่วมด้วยช่วยกันครับ

ผมดู encode แล้วบอร์ดท่านเป็น tis620 นะครับ เพื่อความแน่ใจให้ไปดูที่ฐานข้อมูลครับ...ว่าเป็นภาษาไทยหรือเปล่า ตรง table smf_messeges เพราะบางที...แสดงผ่านหน้าบราวเซอร์เป็นภาษาไทยอยู่ แต่ฐานข้อมูลกลับเป็นภาษาต่างด้าว จะมีปัญหาตรง backup ข้อมูล

ขอบพระคุณเป็นอย่างสูงครับ :)