สนใจลงโฆษณา คลิกที่นี่

ผู้เขียน หัวข้อ: ลง Bridges joomla+smf มีปัญหาครับ  (อ่าน 6432 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ Echelon

  • New Member
  • *
  • กระทู้: 1
    • ดูรายละเอียด
ลง Bridges joomla+smf มีปัญหาครับ
« เมื่อ: 18/10/06, 01:13:30 »
ใช้ joomla เวอร์ชั่น 1.0.11 อ่ะครับ พอผมลง bridge ที่เชื่อมต่อกับ smf 1.1 rc3 แล้วมันจะฟ้องแบบนี้อ่ะครับ

Warning: smf_header_include(/SSI.php): failed to open stream: No such file or directory in c:\appserv\www\joomla_1.0.11\mambots\system\SMF_header_include.php on line 67

Fatal error: smf_header_include(): Failed opening required '/SSI.php' (include_path='.;c:\php4\pear') in c:\appserv\www\joomla_1.0.11\mambots\system\SMF_header_include.php on line 67

แก้ไขในส่วนของ templete ตามที่ readme บอกแล้วครับ แต่มันก็ยังฟ้องแบบนี้อยู่น่ะครับ รบกวนอธิบายละเอียดหน่อยนะครับ เผอิญผม noob อ่ะครับ(มือใหม่มาก)

ออฟไลน์ rming

  • New Member
  • *
  • กระทู้: 5
    • ดูรายละเอียด
Re: ลง Bridges joomla+smf มีปัญหาครับ
« ตอบ #1 เมื่อ: 22/07/07, 02:36:58 »
ไม่ใช่ smf ตัวใหม่เลยหละครับ ผมลองแล้วโอเค

ออฟไลน์ Riryoku

  • Jr. Member
  • **
  • กระทู้: 76
    • ดูรายละเอียด
Re: ลง Bridges joomla+smf มีปัญหาครับ
« ตอบ #2 เมื่อ: 9/10/07, 00:22:30 »
ผมใช้ TinyPortal modกับ SMF อ่ะครับ ไม่มีปัญหา
ผมเคยบริดจ์กับ Joomla ครั้งหนึ่ง ไม่มีปัญหา แต่ Font ของตัว Joomla  กลับมีปัญหาเสียเอง เลยเลิกใช้ แล้วลองมาจับ TinyPortal ดู ตัวนี้ไม่มีแปลไทย ผมต้องนั้นแปลเองทั้งหมด แต่ประสิทธิภาพเกิน 100 ครับ เพราะตัวนี้ทำมาโดยใช้ SMF เป็น Base อยู่แล้ว
และในตอนนี้ SMF เลิกสนับสนุนตัวบริดจ์ของ Joomla แล้วนะครับ พูดง่ายๆคือ เลิกทำแล้วนั่นเอง